Menu

Search

GlobalSCAPE Knowledge Base


Does the GHOST vulnerability affect any Globalscape products?


GlobalSCAPE 5
General

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • All Globalscape products

QUESTION

Does the "GHOST" vulnerability affect any Globalscape products?

ANSWER

No, as long as the system on which our product is installed is patched against the vulnerability.

MORE INFORMATION

On 27 January 2015, the United States Department of Homeland Security, via its Computer Emergency Readiness Team (US-CERT), warned organizations about a critical software vulnerability dubbed as “GHOST” that poses a serious risk to computer systems. “GHOST” affects Linux GNU C Library (glibc) versions prior to 2.18. Hackers can exploit this vulnerability via a remote code execution, which can enable them to take control over the affected system and wreak havoc by potentially deleting files, installing malware, and any other activity that can be done via stolen credentials.

Any Linux system running a vulnerable version of the glibc should be patched.

Refer to https://www.us-cert.gov/ncas/current-activity/2015/01/27/Linux-Ghost-Remote-Code-Execution-Vulnerability for more information.


Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Comments require login or registration.

Details
Last Modified: 4 Years Ago
Last Modified By: GlobalSCAPE 5
Type: INFO
Article not rated yet.
Article has been viewed 7.5K times.
Options
Find Similar