THE INFORMATION IN THIS ARTICLE APPLIES TO:
SYMPTOMS
When attempting to upload a file to a remote FTP site, a 550 error code is encountered, resulting in an error message similar to one of the following examples:
Example 1:
STATUS:> Transferring file "/pub/yourfile.txt"...
COMMAND:> SIZE yourfile.txt
550 yourfile.txt: No such file.
STATUS:> Requested action not taken (e.g., file or directory not found, no access).
COMMAND:> CWD /pub/yourfile.txt
550 /pub/yourfile.txt: No such file or folder.
STATUS:> Requested action not taken (e.g., file or directory not found, no access).
COMMAND:> STOR yourfile.txt
Example 2:
COMMAND:> STOR yourfile.txt
550 Permission Denied.
ERROR:> Requested action not taken (e.g., file or directory not found, no access).
CAUSE
Example 1:
In this example the 550 code returned by the remote FTP server is for information purposes only. It is not an error and should be ignored by the user. In this case an upload command has already been given but before the upload can be started CuteFTP needs it determine whether or not the file being transferred already exists on the remote site as either a file or a folder.
Example 2:
A file upload is being attempted but the remote server has denied the needed permission. The 550 error code is a result of insufficient account privileges on the remote FTP server. The error is not caused by CuteFTP.
RESOLUTION
Example 1:
Not applicable. In this example the 550 code returned by the remote FTP server is for information purposes only. It is not an error and should be ignored by the user.
Example 2:
If you believe that your FTP account privileges or permissions are configured incorrectly, contact the technical support department at the remote FTP site or your Web hosting company for help.