Menu

Search

GlobalSCAPE Knowledge Base


EFT fails to start one or more Sites


kmarsh
EFT Express (SMB) & Enterprise

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT, v7.4.13

SYMPTOM

EFT fails to start one or more Sites

CAUSE

EFT falsely determines that the Site's ports are are in use, because the ports were not de-allocated before the service restart has completed—usually due to powerful hardware causing service restart to happen with little to no delay.

RESOLUTION

Configure the following registry settings to insert a slight delay before restarting, or retry Site start a few times when the initial attempt fails.

HKEY_LOCAL_MACHINE\Software\WOW6432Node\GlobalSCAPE Inc.\EFT Server 7.4\

Value name: SiteStartDelay

Type: DWORD

Default Value: 0 = no delay (default behavior); any other decimal value = milliseconds to insert a delay before the initial start

Cached: yes

Backup/Restore: yes

Value name: SiteStartRetries

Type: DWORD 

Default Value: 0 = no retry (default behavior); any other decimal value = number of retries

Cached: yes

Backup/Restore: yes

Value name: SiteStartRetryDelay

Type: DWORD

Default Value: 0 = no retry delay(default behavior); any other decimal value = retry delay in milliseconds

Cached: yes

Backup/Restore: yes


Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Comments require login or registration.

Details
Last Modified: 4 Months Ago
Last Modified By: kmarsh
Type: HOTFIX
Article not rated yet.
Article has been viewed 659 times.
Options
Find Similar