Menu

Search

GlobalSCAPE Knowledge Base


Which browser versions are supported with EFT?


kmarsh
EFT Express (SMB) & Enterprise

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT, v7.0 and later

QUESTION

Which browsers versions are supported with EFT?

ANSWER

Browser manufacturers frequently update their browsers to adapt to the market need and, more importantly, to protect users against the latest security threats. Because of this, Globalscape Quality Control tests EFT with the current browser version available at the time of release, as shown in the table below.

EFT
Version

Chrome
Version

IE
Version

Firefox
Version

Safari
Version

Microsoft
 EDGE

7.0

36.0

11.0

31.0

7.0

 

7.0.1

37.0

11.0

31.0

7.0

 

7.0.3

38.0

11.0

33.0

8.0

 

7.1

41.0

11.0

37.0

8.0

 

7.1.2

43.0

11.0

38.0

8.0

 

7.1.3

44.0

11.0

39.0

8.0

 

7.1.5
7.2.0

46.0

11.0

41.0

9.0

 

7.2.1
7.2.2

48.0

11.0

44.0

9.0.3

 

7.3.0

49.0

11.0

45.0

9.1

 

7.2.4

52.0

11.0

47.0

9.1

 

7.3.2

53.0

11.0

48.0

9.1

 

7.2.6
7.3.3

55.0

11.0.36

50.0

9.1

 39.14977

7.2.9
7.3.6

57.0

11.0.40

52.0

10.1

40.15063

7.2.10
7.3.7
7.4.1

60.0

11.1770

56.0

10.1

40.15063

7.4.2

61.0

11.1770

57.0

10.1

40.15063

7.3.8
7.4.5

v62.0

11.1770

59.0

11.0

41.16299.15

7.4.7

v68.0

11.1770

61.0

11.0

42


Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Comments require login or registration.

Details
Last Modified: 4 Months Ago
Last Modified By: kmarsh
Type: FAQ
Rated 3 stars based on 6 votes.
Article has been viewed 4.9K times.
Options
Find Similar