Search

GlobalSCAPE Knowledge Base

Improper Handling of Exceptional Conditions in Newtonsoft.Json

Karla Marsh
EFT

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT v8.1 and later

DISCUSSION

A recent scan of third party libraries and applications used by EFT revealed that an application used by our Advanced Workflow Engine had a recent vulnerability reported for a library it incorporates, Newtonsoft v4.0.5.

Analysis of the finding and related code by both Globalscape and the vendor has determined the vulnerable functionality is not exposed in any way by EFT.

Details of this vulnerability can be found in the GitHub Advisory Database, #GHSA-5crp-9r3c-pv9vr.

Details
Last Modified: 2 Months Ago
Last Modified By: kmarsh
Type: INFO
Article not rated yet.
Article has been viewed 178 times.
Options
Also In This Category
Tags