Search

GlobalSCAPE Knowledge Base

Upgrading to EFT v8.1

Karla Marsh
EFT

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT v8.1 and later

DISCUSSION

Before upgrading your EFT installation to EFT v8.1, please read and understand the following information.

  • EFT v8.1 supports upgrades only from v8.0.5, v8.0.6, and v8.0.7. The EFT installer will prevent you from upgrading if it detects an installed version that is not supported in the v8.1 upgrade path.
  • The previous (32-bit) version of EFT (v8.0.5, v8.0.6, or v8.0.7) will be uninstalled automatically.
  • When the previous (32-bit) version of EFT is uninstalled, the EFT service account is discarded. You must recreate the Windows service account for EFT service to use. For details of creating the EFT service account, refer to  windows_account_for_the_eft_service.htm in the EFT help.
  • Server Backups shall be done prior to upgrades (this includes any WTC customizations).
  • If you are using an Oracle database, you must install both the 32-bit ODAC drivers for the report writer, and the 64-bit ODAC drivers for EFT to work with Oracle.
  • In the RSA Authentication server, if EFT is not configured as the fully qualified domain name, for example: EFTServer2019.test.globascape.net (fully qualified name), and is instead listed as just EFTServer2019, it is possible that post-upgrade RSA Authentications may fail and the EFT log may report an error message: "RSA Authentication Agent is not initialized." (This is configured on the RSA server, not in in EFT, and the sdconf.rec file is copied from the RSA Server to EFT. That file cannot be edited.)

For more information about upgrading, refer to the following articles:

Details
Last Modified: Last Month
Last Modified By: kmarsh
Type: HOWTO
Rated 1 star based on 1 vote
Article has been viewed 805 times.
Options
Also In This Category
Tags