Search

GlobalSCAPE Knowledge Base

EFT Server v6.4 does not work with DMZ Gateway v3.3

Karla Marsh
EFT Express (SMB) & Enterprise

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT Server v6.4.x
  • DMZ Gateway v.3.3x

SYMPTOM

EFT Server v6.4.x cannot work with DMZ Gateway v3.3.x.

RESOLUTION

To use DMZ Gatewayv3.3.x, you must upgrade to EFT Server v6.5.x or later. EFT Server v6.4.x only works with DMZ Gateway v3.2.x.

Details
Last Modified: 5 Years Ago
Last Modified By: kmarsh
Type: ERRMSG
Article not rated yet.
Article has been viewed 12K times.
Options
Also In This Category