Search

GlobalSCAPE Knowledge Base

Advanced password expiration options no longer available

Karla Marsh
EFT Express (SMB) & Enterprise

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT Server, version 5.x and later

QUESTION

Why are the Advanced password settings (Reset Password Settings dialog box in version 5.x; Password Expiration dialog box in version 6.x) no longer available?

ANSWER

EFT Server's PCI module (version 5.x) / HS module (version 6.x) provides advanced password expiration options. If you do not activate the HS/PCI module, this feature is disabled after the 30-day trial expires. On HS-enabled Sites, passwords are set by default to expire in 90 days. If user passwords have all suddenly expired for an unknown reason and you cannot view the password security settings, it is likely that the default 90-day setting was set in your trial, which has expired.

The Allow Users to Reset their Passwords check box is available without the module.

Details
Last Modified: 7 Years Ago
Last Modified By: GlobalSCAPE 5
Type: FAQ
Article not rated yet.
Article has been viewed 20K times.
Options
Also In This Category
Tags