Search

GlobalSCAPE Knowledge Base

Clear an overloaded transfer queue in CuteFTP

CuteFTP

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • CuteFTP® (All versions)

PROBLEM

I selected about 30,000 files and clicked the upload button. Now I've lost control of CuteFTP. When I display the transfer queue or the CuteFTP interface it just hangs and can't even paint the client area. No files are being transferred, but CPU is being used. All I want to do is reset the queue so I can get control back. How can I do this if the transfer queue hangs every time I try to display it?

CAUSE

This can happen if several thousand files are selected and then a transfer is initiated. Preparing that many files for transfer may take a very long time.

RESOLUTION

To clear the CuteFTP transfer queue:

  1. Press CTRL + ALT + DEL and then click Task Manager.
  2. On the Processes tab, click cuteftppro.exe (or cuteftp.exe) and then click End Process. You may be presented with a warning about stopping the process. Click Yes to end the process.
  3. Click ftpte.exe and then click End Process. Again, if you receive a warning screen, click Yes to end the process.
  4. Close the Task Manager.
  5. Click Start, click Run, type %AppData% and then click OK. (See note below)
  6. Open the GlobalSCAPE folder, open the CuteFTP Home (or Pro) folder and then open the folder named 7.0.
  7. Rename CIS_Queue.dat to CIS_Queue.dat.broken
  8. Restart CuteFTP.

Depending on your operating system, the path to the CuteFTP application data files may differ:

  • In Windows XP Pro, the path is by default: %AppData%\GlobalSCAPE\CuteFTP Home (or Pro)\7.0
  • In Windows 95 & 98 the path is: %WinDir%\Application Data\GlobalSCAPE\CuteFTP Home (or Pro)\7.0
Details
Last Modified: 5 Months Ago
Last Modified By: kmarsh
Type: HOWTO
Rated 2 stars based on 19 votes.
Article has been viewed 51K times.
Options
Also In This Category
Tags