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BCC field is not visible in a sent email when using Outlook "Save Sent Item to" option.


kmarsh
EFT Express (SMB) & Enterprise

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT, v7.x

SYMPTOM

BCC field is not visible in a sent email when using Outlook "Save Sent Item to" option.

CAUSE

Only default Outlook configuration is supported (standard Outlook install imposed defaults). Non-standard or customized configuration (such as saving sent messages in a folder other than the default "Sent Items" folder) is not supported.


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Details
Last Modified: 2 Weeks Ago
Last Modified By: kmarsh
Type: ERRMSG
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