Menu

Search

GlobalSCAPE Knowledge Base


Do you have a compatibility list of mobile browsers that support EFT?


kmarsh
EFT Express (SMB) & Enterprise

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT™ version 6.5.16 and later

QUESTION

As we want to enable our users to be able to use a mobile browser to access EFT too, I’d like to know if you have a compatibility list of mobile browsers that support EFT?

ANSWER

We provide a secure, native mobile app that works with EFT, called Mobile Transfer Client (MTC), which is available in the Apple and Google mobile app stores.

MORE INFORMATION

We do not formally support any of the native mobile web browsers as most of those do NOT implement the entire HTML 5 spec. If you visit html5test.com in your mobile browser and run the test, the points scored are much lower than when you run the test in your desktop browser. This crippling of html 5 breaks most web apps on such features as the FileSystem API, which will prevent apps like the EFT Web Transfer Client from working perfectly in mobile browsers.

SYSTEM REQUIREMENTS

The MTC was testing on the following mobile operating systems:

  • Android 2.3 or later for general operations
  • Android 3.0 or later, if encrypted data store is required
  • iOS 10 or later 
  • Licensed per user

Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Comments require login or registration.

Details
Last Modified: 2 Years Ago
Last Modified By: kmarsh
Type: FAQ
Rated 2 stars based on 2 votes.
Article has been viewed 5.7K times.
Options
Find Similar