Menu

Search

GlobalSCAPE Knowledge Base


Do EFT Server and CuteFTP Pro support TLS 1.2?


GlobalSCAPE 5
EFT Express (SMB) & Enterprise

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT™, all versions
  • CuteFTP Pro®, all versions

QUESTION

Do EFT and CuteFTP Pro support TLS 1.2?

ANSWER

EFT Server supports TLS 1.2 as of version 7.1.1 build 1, March 25, 2015 on both the client and server side.

CuteFTP supports TLS 1.2 as of version 9.2, released on December 5, 2017.

Please refer to to https://kb.globalscape.com/KnowledgebaseArticle11003.aspx for more information about TLS in EFT.

MORE INFORMATION

When you use CuteFTP to connect securely to a server that supports SSL or TLS, the two computers pass a sequence of commands to create a secure connection.

Refer to the "EFT Specifications" help topic in your version of EFT for more information about supported SSL versions.

Refer to the "Using Ciphers for SSL connections with EFT" help topic in your version of EFT for more information about ciphers.

,/p>


Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Comments require login or registration.

Details
Last Modified: 2 Months Ago
Last Modified By: kmarsh
Type: FAQ
Rated 1 star based on 12 votes.
Article has been viewed 23K times.
Options
Find Similar