Menu

Search

GlobalSCAPE Knowledge Base


Unable to connect to EFT Server over HTTPS using a Linux ClearTrust Apache-based proxy


GlobalSCAPE 5
EFT Express (SMB) & Enterprise

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT Server version 6.0.1 only

SYMPTOM

Unable to connect to EFT Server over HTTPS using a Linux ClearTrust Apache-based proxy

RESOLUTION

The Linux ClearTrust Apache-based proxy breaks apart SSL HTTPS headers packet into individual lines/packets. EFT 6.0.1 introduced an error in SSL packet reconstruction that causes any traffic that the proxy breaks into segments over HTTPS to fail. Upgrading to the next release should resolve the issue.

It has not been determined whether packet segmentation is unique to this proxy.


Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Comments require login or registration.

Details
Last Modified: 8 Years Ago
Last Modified By: GlobalSCAPE 5
Type: BUG
Rated 1 star based on 4 votes.
Article has been viewed 12K times.
Options
Find Similar