Search

GlobalSCAPE Knowledge Base

Chrome/Edge will not allow unsecured login session when HTTP and HTTPS are both enabled

Karla Marsh
EFT

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT, all versions using the latest Chromium browser

SYMPTOM

Chrome/Edge will not allow unsecured login session when HTTP and HTTPS are both enabled. Issue does not occur in Firefox.

CAUSE

A possible cause is a security update to the browser.

RESOLUTION/WORKAROUND

Use only secure connection with Chrome/Edge, or use Firefox. (Firefox might also make this change in a future update.)

Details
Last Modified: 5 Months Ago
Last Modified By: kmarsh
Type: ERRMSG
Article not rated yet.
Article has been viewed 266 times.
Options
Also In This Category