THE INFORMATION IN THIS ARTICLE APPLIES TO:
SYMPTOM
Web page does not render correctly in Internet Explorer
CAUSE
By default, IE displays web pages in the intranet zone in "Compatibility View."
RESOLUTION
-
In Internet Explorer, click Tools > Compatibility View settings. (Press ALT if the menu is not displayed.)
-
Clear the check box next to Display intranet sites in Compatibility View.
-
Click Close.
Some intranet pages may not display correctly with Compatibility View disabled. In those instances, you can add specific URLs to the Compatibility View dialog box.