Search

GlobalSCAPE Knowledge Base

Is EFT Server Compatible with Windows Vista?

Karla Marsh
EFT Express (SMB) & Enterprise

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT Server (All Versions)

QUESTION

Is EFT Server compatible with Windows Vista?

ANSWER

At this time EFT Server is not supported on Windows Vista. 

EFT Server is supported on Windows XP Professional, Windows Server 2003, Windows Server 2008, Windows XP Professional x64, Windows Server 2003 x64, and Windows Server 2008 x64 (x64 support is only available in the Enterprise edition) , and Windows 7, including the latest patched (R1, R2, etc.).

Complete system requirements are available in the help documentation.

Details
Last Modified: 9 Years Ago
Last Modified By: GlobalSCAPE 5
Type: FAQ
Article not rated yet.
Article has been viewed 14K times.
Options
Also In This Category
Tags