THE INFORMATION IN THIS ARTICLE APPLIES TO:
- Mail Express v3 Outlook Add-In
- Microsoft Dynamics CRM 4.0 (4.0.7333.3018)
- Outlook 2007 / Outlook 2010
SYMPTOM
When both the Microsoft Dynamics CRM 4.0 and the Mail Express Add-in is running together in Outlook, the Outlook process may not shut down completely when the user chooses to exit Outlook.
CAUSE
This is due to a bug in the Microsoft Dynamics CRM 4.0 Add-in, and has been resolved in the Microsoft Dynamics CRM Client Update Rollup 1.
RESOLUTION
Apply Microsoft Dynamics CRM Client Update Rollup 1 or higher to the computer on which the Microsoft Dynamics CRM 4.0 Add-in is installed.