"Operation Failed" message appears when sending attachments via Mail Express with the Outlook Add-In


THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • Mail Express, v3.0

SYMPTOM

"Operation Failed" message appears when sending attachments via Mail Express with the Outlook Add-In.

CAUSE

The version of the .NET Framework required by the Add-In is not installed.

RESOLUTION

The Add-In requires .NET Framework 3.5 SP1, so ensure that it is installed. (Installing .NET Framework 4.0 will not install earlier versions of the .NET Framework.)