Large File Transfers Fail with Repeated Prompts for Logon Details


THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • CuteFTP® Home, version 8

SYMPTOM

I am attempting to download a file that is approximately 100 MB in size. After successfully connecting to the remote site, I start the transfer at which point I am repeatedly prompted for my logon password. If I click Cancel the file download progresses but stops at about 75% complete. I have duplicated this behavior on multiple large files.

CAUSE

CuteFTP 8 Home has a new feature named Turbo Mode which automatically uses compression and multi-part transfers for the fastest possible throughput.

When using Turbo Mode multiple behind-the-scenes connections are made with the remote server.  Unfortunately, some FTP servers may not be configured to allow that, resulting in an error or behavior such as what is described.  For those connections, you will need to turn off Turbo Mode.

RESOLUTION

Turn off Turbo Mode for connections to this remote server:

  1. On the Tools menu click Global Options and then click Transfer.
  2. Clear the Turbo Mode check box and then click OK
  3. Restart CuteFTP and then retry the transfer.