Menu

Search

GlobalSCAPE Knowledge Base


Unable to use Java applet for downloads in Internet Explorer 11


GlobalSCAPE 5
Mail Express

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • Mail Express, v4.2.2 and earlier

SYMPTOM

Unable to use Java applet for downloads in Internet Explorer 11.

RESOLUTION

Use Internet Explorer 10 or another compatible browser.

MORE INFORMATION

See also https://kb.globalscape.com/KnowledgebaseArticle11210.aspx, regarding NPAPI changes to Chrome and Firefox.


Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Comments require login or registration.

Details
Last Modified: 4 Years Ago
Last Modified By: GlobalSCAPE 5
Type: ERRMSG
Article not rated yet.
Article has been viewed 6.4K times.
Options
Find Similar