Menu

Search

GlobalSCAPE Knowledge Base


Can I use the old version of the HTML Listing and Upload form (Plain-Text Client) that doesn't use JavaScript?


GlobalSCAPE 5
EFT Express (SMB) & Enterprise

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT version 6.1 and later 

QUESTION

Can I use the old HTML Listing and Upload form (Plain-Text Client) from Secure FTP Server?

ANSWER

Yes, you have two methods.

  1. Force all clients at the server level through a registry entry.
  2. Modify the URL at the client level so that individual users can access the legacy interface.

METHOD 1

To force all clients to use the legacy Plain Text Client (PTC 1.0), create the DWORD plain_text_client at the following registry location:

32-bit:  HKEY_LOCAL_MACHINE\SOFTWARE\GlobalSCAPE Inc.\EFT Server 4.0\EFTClient\

64-bit:  HKEY_LOCAL_MACHINE\Software\Wow6432Node\GlobalSCAPE Inc.\EFT Server 4.0\EFTClient\

  • If the DWORD value is 1 = PTC1.0(Legacy) will be used.
  • If the DWORD value is missing or 2 = PTC2.0

METHOD 2

In version 6.2.0 and later, if you want to use version 1 of the PTC arbitrarily, do the following:

  1. Log into the web interface using your credentials.
  2. Delete any other parameters after the URL in the address bar.
  3. Add /?html immediately at the end of the URL. https://eftserver.mysite.com/?html

Below is an example of the "legacy" PTC:

PTCv1

 


Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Comments require login or registration.

Details
Last Modified: 3 Years Ago
Last Modified By: KBAdminSE
Type: HOWTO
Rated 1 star based on 5 votes.
Article has been viewed 30K times.
Options
Find Similar