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CuteFTP session log files are not properly retained


GlobalSCAPE Support 1
CuteFTP

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • CuteFTP® Home versions 7 and 8
  • CuteFTP Pro® versions 7 and 8

SYMPTOMS

When disconnecting or when closing CuteFTP, the session log files are not retained, irrespective of the options configured for retaining Log Files under Global Options.

CAUSE

The Log Files options found under Global Options are for existing sessions and transfers only.  Once the session or transfer ends, logs are deleted.  The option to retain session log files indefinitely is not available using the graphical user interface (GUI).

RESOLUTION

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs.

To configure CuteFTP so that session log files are retained indefinitely, start Registry Editor and navigate to the following subkey:

\HKEY_CURRENT_USER\Software\GlobalSCAPE\CuteFTP 7 Home (or Professional)\Settings\LogWindow

For the entry named DeleteSessionLogFiles change the value to 0.


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Details
Last Modified: 7 Years Ago
Last Modified By: GlobalSCAPE 5
Type: BUG
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