THE INFORMATION IN THIS ARTICLE APPLIES TO:
SYMPTOM
In the Administration portal, Mail Express is not saving changes when I click Save.
CAUSE
- Not enough available disk space is available for Mail Express to function correctly.
- An unsupported browser is being used to access the Administration pages.
RESOLUTION
- It is important to provide regular disk maintenance/management of resources. Mail Express administration requires a small amount of available disk space in order to service requests. When the disk is full, Mail Express may not function as expected.
- Requires Internet Explorer 7 or later.