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Mail Express is not saving changes when I click Save

Karla Marsh
Mail Express - DEPRECATED

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • Mail Express, v3.0

SYMPTOM

In the Administration portal, Mail Express is not saving changes when I click Save.

CAUSE

  1. Not enough available disk space is available for Mail Express to function correctly.
  2. An unsupported browser is being used to access the Administration pages.

RESOLUTION

  1. It is important to provide regular disk maintenance/management of resources. Mail Express administration requires a small amount of available disk space in order to service requests. When the disk is full, Mail Express may not function as expected.
  2. Requires Internet Explorer 7 or later.
Details
Last Modified: Last Year
Last Modified By: kmarsh
Type: INFO
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