Search

GlobalSCAPE Knowledge Base

Is EFT Server compatible with Microsoft .NET Framework 3.5?

Karla Marsh
EFT Express (SMB) & Enterprise

THE INFORMATION IN THIS ARTICLE APPLIES TO:

  • EFT Server versions 5.2 through 6

QUESTION

Is EFT Server compatible with Microsoft .NET Framework 3.5?

ANSWER

In EFT Server version 5.2, .NET 3.5 with service pack 1 causes a memory access violation in the AS2 module.

This error does not occur with .NET 2.0.

EFT Server version 6 is compatible with .NET 2.0 - 3.5.

Details
Last Modified: 9 Years Ago
Last Modified By: GlobalSCAPE 5
Type: FAQ
Article not rated yet.
Article has been viewed 7.2K times.
Options
Also In This Category
Tags