530 Not logged in (or Password Rejected)

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530 Not logged in (or Password Rejected)


THE INFORMATION IN THIS ARTICLE APPLIES TO:
 
  • CuteFTP Home (All Versions)
  • CuteFTP Professional (All Versions)
SYMPTOMS
 

When attempting to log on to a remote FTP site, a 530 status code is encountered, resulting in an error message similar to one of the following examples:

530 Not logged in.
ERROR:> Not logged in.
STATUS:> Connection closed.

530 Login authentication failed.
ERROR:> Not logged in.
STATUS:> Connection closed.

530 Password rejected.
ERROR:> Not logged in.
STATUS:> Connection closed.

This error is usually accompanied by repeated requests for the FTP account username and password.

   
CAUSE
 

The 530 error is not caused by CuteFTP. The 530 error code and the repeated requests for the username and password are coming directly from the remote FTP server. The remote FTP server is rejecting the username and password combination that is being submitted to it.

   
RESOLUTION
 

The remote FTP server is indicating that one or more of the following three pieces of information is incorrect:

  • Host address
  • Username
  • Password

Double-check all three items.  Your FTP account details are not necessarily the same as what you might use to access other areas of your domain or Web hosting account.  It is also possible that the host address has changed or your password has been reset for some reason.

GlobalSCAPE, Inc. does not provide FTP accounts and does not have access to your FTP server's connection information. Contact the adminstrator of the FTP server for the information you need to connect to their server.

If you have recently changed your connection information, including host, username (email address), or password, you will have to edit your Site in the Site Manager.

  • If the remote FTP site is related to your own domain or Web site then contact your Web hosting company for help.  Most Web hosting companies have instructions for FTP access or technical support available on their Web site.  You may even have direct access to your FTP account details via the Web hosting company's Control Panel for your account.
  • If the remote FTP site belongs to some other company then contact the technical support department at that company for help with your FTP account.

When you have the corrected FTP account login information, you can then edit the login details that are stored for that particular site in the CuteFTP Site Manager.  To make changes, first open the Site Manager (press F4) and then in CuteFTP Home, click once on the name of the site and then make the necessary changes on the right side of the screen.  If you are using CuteFTP Pro, right-click on the name of the site and then click Properties and make the necessary changes.

   


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No Member Photo by ann davies from http://www.anndavies-artofspirit.co.uk posted Friday, April 30, 2010
This comment was helpful. 0 This comment is not helpful.
I can't log on. I am being asked for password which I thought was right. I have recently changed my email.



(Note, from GlobalSCAPE: Usually, the first half of your email address is your username and the second half is the domain to which your FTP server belongs. e.g., username@domain.com. You stated that you've changed your email address, which means you've either changed your username or your domain, and you need to update the connection information in the Site Manager for the site that you want to connect. I've added a link in the article for how to do this in CuteFTP Pro. Also note that GlobalSCAPE does not know your username, password, or host name--you have to get that from the FTP site that you want to connect to. For example, if you are connecting to AOL, you have to contact AOL tech support for their FTP connection information.)

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Details
Last Modified:Monday, May 03, 2010
Last Modified By: GlobalSCAPE 5
Type: ERRMSG
Rated 2 stars based on 27 votes.
Article has been viewed 31,266 times.
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